[Eclipse]インストール済みのJREが復活した

Written by uechoco 3月 28
この記事を読む時間:147くらい

Mac OS X 10.6(Snow Leopard)にしたり、Eclipse 3.5(Galileo)にしたり、していると、いつの間にかOSDE(OpenSocial Environment Development)が起動できなくなってた。どうやら、JREやJDKが見つからないと言って、起動してくれないらしい。ちなみにEclipseはPDTベースにPleiadesで日本語化を施したもの

関連エラー:

  • 選択された JRE は現在の準拠レベル 1.4 をサポートしていません
  • 指定された JRE インストールが存在しません
  • The specified JRE installation does not exist
  • 標準 VM は MacOS ではサポートされていません。
  • Standard VM not supported on MacOS

たしかに、設定メニューからインストール済みのJREを見てみると、何も無い。そして、追加仕様としても、追加できない。OSDEやMac のJavaやらいろいろ疑ってググったが、中々出てこない。英語のサイトを見ていたら、新規ソフトウェアのインストールでいくつかインストールしたら改善したって書き込みを見たので、Eclipse Java 開発ツール」とか「環境記述 JavaSE-1.6」とか、それっぽいものを同時にインストールしてみたところ、インストール済みのJREが復活しました。たぶん前者が影響しているかと思います。

参考:

[ソフトウェア]Mindjet MindManager 8 Mac アカデミック 日本語版購入

Written by uechoco 3月 06
[ソフトウェア]Mindjet MindManager 8 Mac アカデミック 日本語版購入 はコメントを受け付けていません。
この記事を読む時間:113くらい

MindManager 8 for Macをどうしても欲しいと思っていたんですが、いかんせん通常版の34,545円は高いと感じていたところ、AmazonでMindjet MindManager 8 Mac アカデミック 日本語版を発見してしまいました!さすがすぎる学生特権。

値段も22,470円とだいぶお手頃になってる。Amazonだと5〜7営業日出荷だけれど、バリューネットワークスってところだと2〜3営業日出荷で、しかもAmazonより500円ほど安い。

そんなわけでバリューネットワークスの方を買ってしまいました。楽しみだ〜♪

ちなみに、MindManager 8 for Windowsや、アップグレード版のMIndManager 8 for Macなどもアカデミックが用意されているみたいです。(本家MindjetのWebサイトにアカデミックの文字が一切ないのはなんでだw)

[amazon]B001UQ5N5U[/amazon][amazon]B0038HG7VI[/amazon][amazon]B0038HG7VS[/amazon]