phpMyAdminバージョン2.11.0はphp4サポートの最後

php

phpMyAdminバージョン2.11.0リリース – HotPHPPER News
http://news.hotphpper.net/archives/512-phpMyAdmin2.11.0.html

ちょっと前だけど、phpMyAdminの最新版の2.11.0がリリースされたそうで。

Welcome to phpMyAdmin 2.11, which will probably be the last series supporting PHP 4.

The phpMyAdmin Project』より

どうやら、Ver 2.11系列でPHP4のサポートは終了だそうです。

This version supports creating VIEWs from query results and
can manage triggers, procedures and functions. It also supports
MySQL 5.0.37 query profiling and has an improved interface for
servers hosting thousands of databases and tables.

The phpMyAdmin Project』より

このバージョンからサポートされたのは、「クエリ結果からのビューの作成」、「トリガーやプロシージャ、関数の管理」「MySQL
5.0.37以降で、クエリプロファイリングのサポートとホスティングサーバーのDBやテーブルのためのインターフェースの改善」です。
んー和訳苦手。

んーやっぱり一番気になるのはPHP4サポートの終了宣言ですかね。
バージョンが2.12になったらPHP4が全く使えなくなっていたら笑えますがww

phpMyAdmin | MySQL Database Administration Tool |
www.phpmyadmin.net
http://www.phpmyadmin.net/home_page/index.php

About: uechoco